Support Critical Announcement - Error message when loading SFM Wizards
Incident Report for ServiceMax
Resolved
Salesforce was able to roll back the patch that was applied yesterday which caused the errors in the SFM. Once rolled back, customers no longer experienced errors impacting the SFM wizards. All customers affected have confirmed they are no longer experiencing the issue.
Posted about 1 year ago. Jul 13, 2018 - 09:54 UTC
Identified
Salesforce has identified the issue and will be applying patch across environments. Monitor status.salesforce.com for the status of your instance.
Posted about 1 year ago. Jul 12, 2018 - 21:57 UTC
Update
Salesforce has confirmed that the reported issue is not isolated to ServiceMax customers. Salesforce has escalated this issue internally to R&D who continues to investigate. We will continue to monitor the issue and provide Salesforce with assistance as needed.
Posted about 1 year ago. Jul 12, 2018 - 17:56 UTC
Investigating
ServiceMax has identified a Salesforce permission issue that is impacting the loading of SFM Wizards. When loading a record that has an SFM Wizard the visual force component for the SFM Wizard is not loading and results in an error message. We are currently working with Salesforce on this issue and will provide updates as needed.
Posted about 1 year ago. Jul 12, 2018 - 15:22 UTC
This incident affected: Critical Announcements.