Critical Announcement - Google maps on DC and Location Validation issues
Incident Report for ServiceMax
Resolved
ServiceMax can confirm that the issue with Google maps not displaying on Dispatch Console has been resolved. It was a Google API issue. This has been verified internally at ServiceMax and customers have been notified.
Posted about 1 year ago. Jul 27, 2018 - 18:46 UTC
Investigating
ServiceMax has identified a problem with Google maps where the map is no longer displaying on Dispatch Console and location validation does not work. This appears to be an issue related to Google API. Our Engineering team is currently investigating as the highest priority. We will provide a further update within 4 hours.
Posted about 1 year ago. Jul 27, 2018 - 13:14 UTC
This incident affected: Critical Announcements.