Critical Issue in Production: Customers unable to access Salesforce.
Incident Report for ServiceMax
Resolved
Description of Issue: We have been made aware of an issue for some Customers production Orgs losing access to all SVMX and Salesforce Objects for all users except Administrator.

Action Being Taken: Salesforce has marked the issue as resolved and posted the following (https://status.salesforce.com/products/all): "We have restored administrators' access to all affected orgs. We are preparing a set of instructions for admins that may need guidance on how to manually restore those permissions. As soon as the instructions are final, we will inform admins via an email that will contain a link to the instructions."

By Whom: Salesforce Technology Team.

Next Update: When more information becomes available.
Posted 5 months ago. May 18, 2019 - 10:07 UTC
Update
Identified
Description of Issue: We have been made aware of an issue for some Customers production Orgs losing access to all SVMX and Salesforce Objects for all users except Administrator.

Action Being Taken. Salesforce continues to work towards 100% restoration of services and post regular updates (https://status.salesforce.com/products/all):
"We continue to work on restoring access and permissions for customers affected by the permissions issue. During the restore process, some affected customers may receive error messages related to account status, billing, or single sign-on functionality after logging into Salesforce. There is no action you need to take if you receive these messages. We will update you with additional details and information on this situation as they become available."

By Whom: Salesforce Technology Team.

Next Update: When more information becomes available.
Posted 5 months ago. May 18, 2019 - 02:24 UTC
Update
Description of Issue: We have been made aware of an issue for some Customers production Orgs losing access to all SVMX and Salesforce Objects for all users except Administrator.

Action Being Taken: Salesforce continues to work towards 100% restoration of services and post regular updates (https://status.salesforce.com/products/all):
"We continue to work on restoring access and permissions for customers affected by the permissions issue. During the restore process, some affected customers may receive error messages related to account status, billing, or single sign-on functionality after logging into Salesforce. There is no action you need to take if you receive these messages. We will update you with additional details and information on this situation as they become available."

By Whom: Salesforce Technology Team.

Next Update: When more information becomes available.
Posted 5 months ago. May 17, 2019 - 23:42 UTC
Update
Description of Issue: We have been made aware of an issue for some Customers production Orgs losing access to all SVMX and Salesforce Objects for all users except Administrator.

Action Being Taken: Salesforce has been working on restoring service for our customers. We understand that there were two related issues. The primary issue, loss of access to SVMX and SFDC objects is still under investigation. Root Cause is understood and Salesforce Technology team are working on developing a script to restore the original permissions as soon a possible. Customers who use or have used Pardot will continue to have limited or no access to their orgs.

The secondary issue was caused by Salesforce taking instances down as a precaution. Salesforce have restored service to the majority of these instances. At the time of writing this 32 instances are still not restored, of which most are Sandbox instances.

Below is the latest update provided by Salesforce. Further, Salesforce are running update conference calls every hour, where they provide the latest information.

https://status.salesforce.com/products/all:
A subset of customers across several Salesforce NA and EU instances are experiencing a service disruption. The Salesforce Technology team blocked access to certain instances that contain customers affected by a database script deployment that inadvertently gave users broader data access than intended. To protect our customers, we blocked access to all instances that contain affected customers until we could block access to orgs with the inadvertent permissions. As a result, customers who were not affected may also experienced service disruption. We have started unblocking customers who were not affected by the permission issues. In parallel, we are working to restore the original permissions as quickly as possible for customers that were affected by the permissions change. Salesforce customers who use Pardot, or have used Pardot in the past, will continue to have limited or no access to their orgs. Customers should continue to check Trust for updates.

By Whom: Salesforce Technology Team.

Next Update: When more information becomes available.
Posted 5 months ago. May 17, 2019 - 21:09 UTC
Identified
Investigating
Description of Issue: We have been made aware of an issue for some Customers production Orgs losing access to all SVMX and Salesforce Objects for all users except Administrator.

Action Being Taken: Salesforce has posted the following (https://status.salesforce.com/products/all):

The Salesforce Technology team is investigating an issue impacting Salesforce customers who use Pardot, or have used Pardot in the past. The deployment of a database script resulted in granting users broader data access than intended. To protect our customers, we have blocked access to all instances that contain affected customers until we can complete the removal of the inadvertent permissions in the affected customer orgs. As a result, customers who were not impacted may experience service disruption. In parallel, we are working to restore the original permissions as quickly as possible. Customers should continue to check Trust for updates.

By Whom: Salesforce Technology Team.

Next Update: When more information becomes available.
Posted 5 months ago. May 17, 2019 - 18:38 UTC
Investigating
Description of Issue: We have been made aware of an issue for some Customers production Orgs losing access to all SVMX and Salesforce Objects for all users except Administrator.

Action Being Taken: Salesforce are investigating an issue impacting customers orgs that have Pardot provisioned, or had Pardot Provisioned. The deployment of a database script has resulted in users being granted broader access than intended. Salesforce are working to restore the original permissions asap. This is being treated as a Sev-0 by Salesforce. Please reference Salesforce site for detail: https://trust.pardot.com/

By Whom: Salesforce Technology Team.

Next Update: When more information becomes available.
Posted 5 months ago. May 17, 2019 - 18:00 UTC
This incident affected: Critical Announcements.