ServiceMax Support Announcement - Customers unable to launch SFMs for SVMX and customer objects on Sandbox instances after SFDC Winter 20 upgrade
Incident Report for ServiceMax
Resolved
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: Salesforce have completed all the remedial work to resolve this issue and therefore this is now being marked as Resolved. A patch was rolled out to all impacted instances to resolve the issue.
Posted Sep 23, 2019 - 07:28 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: Confirmation has been received that the patch has been successfully rolled out to all impacted instances. Early indications are that the patch has resolved the issue as we have received confirmation from some customers.

By Whom: Salesforce R&D team

Next Update: Next update will be provided on Monday AM GMT.
Posted Sep 20, 2019 - 13:57 UTC
Monitoring
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: The Patch rollout is still in progress, however customers that have received the patch to their sandbox instance have reported the issue is resolved

By Whom: Salesforce R&D team

Next Update: Next update will be provided once the rollout is confirmed as complete
Posted Sep 19, 2019 - 17:21 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: SFDC will be releasing a patch to all Sandbox preview instances. The release will commence at approximately 15:30 PDT today and will take a few hours to complete. We advise customers to check their instances tomorrow, to allow enough time for the rollout to complete.

By Whom: Salesforce R&D team

Next Update: A further update will be provided tomorrow when we are aware that the rollout has completed.
Posted Sep 18, 2019 - 19:54 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: SFDC R&D team are continuing to work on a way to overcome the issues that are being experienced.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 17, 2019 - 18:38 UTC
Identified
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: SFDC R&D has identified the changes that are causing the reported issue and are working on finding a fix to resolve.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 17, 2019 - 07:45 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: Salesforce R&D team are continuing to work on this and are narrowing down the root cause. We expect to receive an update PST hours today.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 16, 2019 - 07:24 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: Salesforce R&D team are making progress and are working over the weekend to get a solution ASAP.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Critical Announcements
Posted Sep 14, 2019 - 20:43 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: As of now there is no change in status, pending feedback and update from SFDC R&D Team.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 13, 2019 - 16:01 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: As of now there is no change in status, pending outcome of continued collaboration with SFDC R&D team.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 12, 2019 - 18:16 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: There is no change to the current status but be assured that this issue is being worked with the highest priority by both SFDC and SVMX technical teams.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 11, 2019 - 16:10 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: Issue is continuing to be investigated by both SFDC R&D teams and SVMX technical teams. Additional information has been provided to Salesforce to help with the investigations and this is being handled with the highest priority.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 10, 2019 - 16:37 UTC
Update
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: Salesforce and SVMX Technical teams continue working together to investigate this issue.

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 09, 2019 - 19:18 UTC
Investigating
Description of Issue: Customers have reported they are unable to load SFMs for SVMX and custom objects when using Lightning Components. This is impacting Sandbox instances only.

Action Being Taken: Case has been raised with Salesforce who are investigating

By Whom: Salesforce R&D team and SVMX technical teams

Next Update: When more information becomes available a further update will be provided.
Posted Sep 09, 2019 - 13:10 UTC
This incident affected: Critical Announcements.