ServiceMax Support Announcement - Inability to Create Support Cases
Incident Report for ServiceMax
Resolved
Salesforce has confirmed that issue is resolved. We have verified that all case functionality is restored.
Posted 12 months ago. Oct 23, 2018 - 12:28 UTC
Update
If you have an immediate need to create or update a case, please email svmx.support@ge.com or call our Support US: 1-800-756-4960, US: 1-925-391-3516, UK: +44 (0) 20 3795 8605, Japan: +81 (0) 3 4590 7493, India: +91 (80) 71279082
Posted 12 months ago. Oct 23, 2018 - 11:23 UTC
Investigating
ALERT: We are currently experiencing issues with case management resulting in the inability to create cases, send emails to a case (email.to.case) and update cases in the portal. We are working with Salesforce on this issue and hope to have everything up and running ASAP. If you have a matter that needs immediate attention please email: svmx.support@ge.com.
Posted 12 months ago. Oct 23, 2018 - 10:24 UTC
This incident affected: Critical Announcements.