ServiceMax Support Announcement - Mobile Client Issue in Sandbox Environment
Incident Report for ServiceMax
Resolved
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This is related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: Salesforce Customer Success team has confirmed that this issue has been resolved with a patch – Summer 19 v5.3. This has been applied to the affected sandboxes. However, this update is not yet reflected in the Salesforce Trust page or in the Known issue page (https://success.salesforce.com/issues_view?id=a1p3A000001SH1xQAG). They are following up to try to get this update done.

By Whom: Salesforce

Next Update: Post confirmation from impacted customers.
Posted 5 months ago. May 17, 2019 - 17:13 UTC
Update
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: Salesforce have identified the issue and continue to work towards providing a resolution in the form of a patch fix. Salesforce have published as a known issue and you can track the issue at: https://success.salesforce.com/issues_view?id=a1p3A000001SH1x

By Whom: Salesforce Release and Engineering teams

Next Update: When more information becomes available.
Posted 5 months ago. May 16, 2019 - 20:59 UTC
Identified
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: Salesforce have identified the issue and the team is now working on the process to test proposed fixes in order to have a fix added as a patch. We don't have a timeline for this, but this issue has high visibility within Salesforce Release and Engineering teams, and resources continue to be dedicated to a quick resolution. In the interim, Salesforce have created a public Known Issue to describe the problem. https://success.salesforce.com/issues_view?id=a1p3A000001SH1x

By Whom: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Next Update: When more information becomes available.
Posted 5 months ago. May 14, 2019 - 13:50 UTC
Update
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: Salesforce CCE team has identified the root cause of the issue and are in the process of creating a internal defect for further investigation. We will continue to monitor and follow up with the progress of the defect.

By Whom: Salesforce CCE

Next Update: When more information becomes available.
Posted 5 months ago. May 13, 2019 - 21:28 UTC
Update
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: Salesforce is now able to consistently reproduce the issue. SFDC has all required inputs from ServiceMax and will continue to investigate and provide updates to the ServiceMax team.

By Whom: Salesforce Support and Salesforce R&D

Next Update: Monday, May 13th, 2019
Posted 5 months ago. May 10, 2019 - 22:10 UTC
Update
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: Salesforce R & D is still investigating and working continuously with ServiceMax teams to identify a root cause. If there are customers that are in a position to refresh onto a sandbox instance without the 19.1 Summer version Salesforce preview, after May 3rd any refresh of Sandboxes will default back to Spring version until their Production org is updated, they may do so as a workaround at their own discretion.

By Whom: Salesforce Support, ServiceMax Support, Engineering and Critical Customer Solutions

Next Update: When more information becomes available.
Posted 5 months ago. May 09, 2019 - 23:22 UTC
Update
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: Salesforce is continuing to investigate. ServiceMax Support and Engineering are providing all resources available to assist with reproducing the issue so that Salesforce may determine root cause. Salesforce is recognizing as a sev-1 issue.

By Whom: Salesforce Support, ServiceMax Support, Engineering and Critical Customer Solutions

Next Update: When more information becomes available.
Posted 6 months ago. May 07, 2019 - 19:22 UTC
Investigating
Description of Issue: We are currently investigating an issue that can be affecting the sync on mobile applications in Sandbox. This may be related to a Salesforce update recently applied in Sandbox environments.

Action Being Taken: A case has been opened and escalated with Salesforce in an effort to determine root cause in conjunction with internal investigations by the Critical Customer Solutions team.

By Whom: ServiceMax Support Management and Critical Customer Solutions Team

Next Update: As soon as more information becomes available.
Posted 6 months ago. May 06, 2019 - 19:28 UTC
This incident affected: Critical Announcements.