“java.net.SocketException: Connection reset” error when using SFMs and SFM Wizards
Incident Report for ServiceMax
Resolved
ServiceMax Support and several customers have confirmed that the issue is resolved. We are still working with Salesforce as to the root cause. If you are still experiencing any issues, please contact ServiceMax Support.
Posted Oct 21, 2019 - 19:43 UTC
Investigating
Currently ServiceMax Support has received multiple reports of customers receiving a “java.net.SocketException: Connection reset” error when using SFMs and SFM Wizards. We have engaged Salesforce on this issue and will provide further detail once available.
Posted Oct 21, 2019 - 19:21 UTC
This incident affected: Critical Announcements.